NeXT Computers

NeXT Computer, Inc. => Sun / HPPA Hardware => Topic started by: morpheus256 on September 15, 2012, 03:29:39 pm

Title: RDI powerlite (SS5) install watchdog-reset
Post by: morpheus256 on September 15, 2012, 03:29:39 pm
Hi!

So I finally got myself a Sparc laptop, a RDI Powerlite which from everything I've read is a 100% SS5 compatible machine OBP 2.15 (110mhz, 64mb ram, 2x810mb hdd, CGsix FB).

The machine run's Solaris 2.5.1, 2.6, 7 and appears that it will run 8 without any issue. I got this machine for the convenience of loading Solaris 7 on 1 drive, and NS3.3/OS4.2 on the other.

Loading either NS3.3 or OS4.2 off CD I get created with a watchdog-reset just after "Loading Nextstep/Openstep" I never get to see the 2nd stage loader

When booting with a -v flag after answering 1, 1 for English and install I see it load:

loding OPENSTEP
loading Mach_kernal

reading openstep configuration
loading /usr/standalone/sparc/sarld
Loading Binary for CG6 FrameBuffer Device Driver
SunLE Device Driver
SCSAController Device Driver

starting OPENSTEP

I get a one line screen flash at random on the screen (almost like it's initializing the framebuffer, then a dump back to OBP with the watchdog-reset message.

Everything I've read points a watchdog-reset to a hardware problem but with it running and installing Solaris without skipping a beat i'm inclined to think it's something else.

bifrost workstations teamed up with RDI in the mid 90's and were offering this laptop with Nextstep at the time.

https://groups.google.com/d/topic/comp.sys.next.announce/FNpuXDXgV_k/discussion

Thoughts?
Title: RDI powerlite (SS5) install watchdog-reset
Post by: morpheus256 on October 01, 2012, 02:49:43 pm
Anyone?

I picked up a second one with a dead screen and more memory. Mines now running 128MB of ram, still wont get past the watchdog reset. I've also tried booting the installer on the other laptop to have the same issue.

I've found other postings on-line from ages ago that say it works, one that said the install was a pain. Any ideas here?...
Title: watchdog reset
Post by: linmag7 on October 03, 2012, 07:25:08 pm
Hi,

I have a similar problem on a ss10 with supersparc-II processor. I get a watchdog reset when I try to boot linux. I'm not sure whats going on buy I suspect a faulty CPU i my case. I'm pretty sure everything worked fine with the same ss10 box but with a different cpu.