NeXT Computers

NeXT Computer, Inc. => NEXTSTEP / OPENSTEP Software => Topic started by: Eccofonic on September 13, 2015, 03:17:39 pm

Title: Nextstep & Openstep broadband usage: slow speed MTU fix?
Post by: Eccofonic on September 13, 2015, 03:17:39 pm
It's been a while since I turned on a NeXT machine...

...but I am reminded of how slow both black & white hardware are when connected directly to broadband internet (cable and dsl).

Doesn't matter what brand or type of ethernet connection I use... I get no more than 24 kilobytes a second! That's slower than 256kbit DSL.

My internet is 100 times faster than that...

I seem to recall a post on usenet about Nextstep and Openstep having an MTU value hardcoded to 512 or so. But that doesn't seem to show up on a Google search anymore.

Anyone out there developed a fix or a workaround for this?
Title: Re: Nextstep & Openstep broadband usage: slow speed MTU
Post by: Rob Blessin Black Hole on November 20, 2015, 08:41:38 pm
Quote from: "Eccofonic"It's been a while since I turned on a NeXT machine...

...but I am reminded of how slow both black & white hardware are when connected directly to broadband internet (cable and dsl).

Doesn't matter what brand or type of ethernet connection I use... I get no more than 24 kilobytes a second! That's slower than 256kbit DSL.

My internet is 100 times faster than that...

I seem to recall a post on usenet about Nextstep and Openstep having an MTU value hardcoded to 512 or so. But that doesn't seem to show up on a Google search anymore.

Anyone out there developed a fix or a workaround for this?


Maybe this would be useful http://www.sean.de/Solaris/soltune.html#pathmtu