NeXT Computers

NeXT Computer, Inc. => NEXTSTEP / OPENSTEP Software => Topic started by: Jenne on April 10, 2007, 03:14:03 pm

Title: .img-files & damaged "Configure.app"
Post by: Jenne on April 10, 2007, 03:14:03 pm
Ok, once more for some NeXT-related stuff...

Two topics:

"Configure.app" within a complete NEXTSTEP 3.3 installation does not work, it always launches that error message stating the application to be damaged. Now, might it be possible that "configure.app" only runs on Intel machines? Several other application icons are bearing that question mark, too...

The second question touches the handling of ".img"-files within NEXTSTEP. I would like to use several applications that are stored in that ".img"-format on CD - no way to be opened by any application I know (thought of Apple ones first but wasn't successful...). So how do I handle NFIS ".img"-files within NEXTSTEP?

Thank You!

J
Title: .img-files & damaged "Configure.app"
Post by: helf on April 10, 2007, 03:21:06 pm
I can check my NeXT when i get home, but i thought that app worked under 68k... if it does, I can get a copy of it and email it to you if you want.
Title: .img-files & damaged "Configure.app"
Post by: Jenne on April 10, 2007, 03:24:23 pm
Would help me a lot! I can't figure out why those applications do not work...

Thank You!

J
Title: .img-files & damaged "Configure.app"
Post by: helf on April 11, 2007, 03:06:38 pm
hey, i forgot to do that last night. I'll try to remember to do it tonight. sorry :)
Title: Re: .img-files & damaged "Configure.app"
Post by: Andreas on April 11, 2007, 05:11:59 pm
Quote from: "Jenne"Now, might it be possible that "configure.app" only runs on Intel machines?


Thats right, configure works only under Intel.

Quote
The second question touches the handling of ".img"-files within NEXTSTEP. I would like to use several applications that are stored in that ".img"-format on CD


Since i have seen several times only my own software collection floating around, so i can tell you how it was created:
- 1,44MB was created with http://www.chrysocome.net/rawwrite
- 720 and 2,88 only on NeXT with DiskCopyII.0.9b.NI.b.tar.gz
and for shure you can also do the way back :-)
Title: Re: .img-files & damaged "Configure.app"
Post by: pergamon on April 11, 2007, 07:45:08 pm
Quote from: "Andreas"
Quote from: "Jenne"Now, might it be possible that "configure.app" only runs on Intel machines?


Thats right, configure works only under Intel.


I'm almost certain it works on SPARC too.  I don't recall if it worked on HP, but I think so.
Title: Re: .img-files & damaged "Configure.app"
Post by: Andreas on April 11, 2007, 08:19:35 pm
Quote from: "pergamon"
I'm almost certain it works on SPARC too.  I don't recall if it worked on HP, but I think so.


Thanx for the clarification, anyway, it doesn't work under black hardware
Title: .img-files & damaged "Configure.app"
Post by: Jenne on April 12, 2007, 05:18:00 am
Thanks for the replies...

Looks like I have to get myself a bunch of floppies to get that done. Anyway I'm still wonderingabout the strange behaviour of software that was named with a "NIHS" or was dedicated to work within NS 3.3 per system requirements. I would understand such behaviour on my station as long as this one only has 8 MB RAM but my cube has 32 MB and an 040 board. Odd things happening.

J
Title: .img-files & damaged "Configure.app"
Post by: Andreas on April 12, 2007, 05:50:59 pm
Quote from: "Jenne"I'm still wonderingabout the strange behaviour of software that was named with a "NIHS" or was dedicated to work within NS 3.3 per system requirements. I would understand such behaviour on my station as long as this one only has 8 MB RAM but my cube has 32 MB and an 040 board.


Jenne, if you have problems with software, panic and other faults please check your memory. (it may be lead you into a false road, but checking doesn't cost)
I had a lot of trouble with machines with RAM that can do parity, even, if it was disabled.
For example, this leads into trouble:

(http://freenet-homepage.de/a_berger/ebay/mem.jpg)