September 16, 2019, 10:59:28 pm

The site is INCREDIBLY slow

Started by pentium, April 20, 2008, 05:05:07 pm

Previous topic - Next topic

pentium

For the last few months I have been noticing that the site has been getting slower and slower. I can live with a little waiting but if I have to wait two minuets just for one page to even start to load something is wrong.
I'm also having an issue where I am being randomly logged out.

-NeXT 68040 Cube with NS 3.3 and 64Mb ram

helf

Yeah, I was about to post about the same thing. At times it will be quick but most of the time it just sits there... Sometimes pages time out trying to load. :(
*INACTIVE*

jheis

Same here.  You are not alone....

edit:

The site has slowed to such a crawl that something is very clearly broken....  Hope it gets back to normal soon.

James
NeXT Turbo Cube (acquired at factory auction), 128 MB ram, 2 Gig HP drive, running OPENSTEP 4.2.
2 Color Turbo NeXTstations.
Early mono NeXTstation.

helf

it is odd. At this moment it is fairly snappy. It's 11:19pm my time (CST). About an hour ago, I couldn't even log in the page was taking so long to load. :/
*INACTIVE*

Nitro

I'm aware of the problem and will be wrenching on it this week.  Our web host doesn't offer support for running third party applications such as phpbb, so I'm on my own to fix it.  I optimized the database a few weeks ago, but the improvement was marginal.  I'll try a few things and post an update on how it's going.
Nitro

pentium

It's still nice to know that you are at least attempting to fix the problem Nitro.  :)

-NeXT 68040 Cube with NS 3.3 and 64Mb ram

Nitro

Ok, I did a little black magic on the PHPBB installation.  It's running on a new MySQL 5 database on a different server than the original.  The old database was MySQL 4 based and running on what appeared to be an overloaded server.  It was dog slow even running the database administration software.  Anyhow, let me know if performance problems continue and I'll try some additional magic.  Thanks for reporting the issue.
Nitro

pentium

Well that would explain the forum going offline a while ago but so far the site seems faster. We'll see what it's like in a few hours.

-NeXT 68040 Cube with NS 3.3 and 64Mb ram

helf

It's much faster. Thanks, Nitro :)
*INACTIVE*

pentium

Thanks a bunch nitro.
It's still zipping along.

-NeXT 68040 Cube with NS 3.3 and 64Mb ram