Possible to install os x server 1.2v3 on MDD?

Started by Nadav35, October 19, 2008, 05:40:37 am

Previous topic - Next topic

Nadav35

I know I might have asked this before, but it is all possible to install 5.6 or 1.2v3 mac os x server on a G4 MDD dual 1.25? I know the maximum OS 9 compatible with the MDD's is OS 9.2.2, but doesn't Mac OS X Server 1.2v3 provide for a way to install on a non-supported system?

thanks