OmniWeb 3.0 b6/b8 issues on a VMware Rhapsody DR2

Started by slynce, July 04, 2009, 04:40:18 pm

Previous topic - Next topic

slynce

Hi ,
I've just built a VMware Rhapsody DR2.
Everything went smooth, thanks to Shaw's Rhapsody resource page and some guy's Michael's blog here - http://www.smallersystems.com/blogs/mar/2007/06/09/rhapsody-dr2/
After installing OmniWeb 3.0 b6, though, it turned out that the app was expired (strange because no other OmniWeb's I've tried - for NextStep and OpenStep expire ?!) ;)
The problem showed when I changed the date to 2009 - the app doesn't run any more :(
Then I installed b8 version. It started with a licence asking message saying that my license was expired (I've never seen OmniWeb asking for a license before)
If anyone has the remedy or knows how to solve it- welcome!
Thanks in advance!
Zarko

RacerX

I doubt you want the history, but here it is anyways... The OmniWeb 3.0 betas were designed to stop working after a short period (including the beta on the Rhapsody Dr2 media). This was to make sure that users moved to the full version of OmniWeb 3.0 after its release.

So you should be using OmniWeb 3.0, not any of the beta versions.

The Omni Group seems to have moved on from their past and taken down their old software FTP site. If it turns out that it is down completely (and not just moved to a new location), I'll start hosting copies of Omni Group software for NEXTSTEP, OPENSTEP and Rhapsody.

Let me look into this and get back to you on it.

RacerX

I'll need to update my site with new links, but for the time being...

OmniWeb 3.0 for DR2 (both PowerPC and Intel)
OmniFrameworks 1998G2 (both PowerPC and Intel)

OmniFramework is a package, so if you don't already know how to install packages please consult this page.

protocol7

Is there any working copy of OmniWeb for DR1 PPC?

And actually DR2 PPC as well. I installed the frameworks and newer build linked above but it fails to launch ("Omniweb was killed by signal 10" in the console).