Chunks (.chunk files) not working

Started by ericj, January 06, 2008, 08:45:39 pm

Previous topic - Next topic

ericj

I recently got Stone Design's Create 2.0 for NeXT and Intel. So, I have been trying to install it in VMware Workstation (running OPENSTEP 4.2pl4), and everything starts out as expected. However, when I finish copying the last chunk (on the third disk), the file (Create_2.0.tar) is not reconstituted. Nothing appears in its place, and no disk space is used. I checked if it might have been reconstituted as a dotfile, but nothing there. I also tried logging in as non-root, but to the same effect. I also tried different methods of unmounting the floppies (disconnecting the virtual device; not disconnecting it) but still nothing happened. I checked Peak to see if there is a download version available, but couldn't find anything there (I also checked Stone's site to see if there was an archive section, but nothing there). So, if anyone can offer any help, please do. I cannot use my slab yet as I was sent the wrong video adaptor, so I'd like to try Create in VMware in the meantime.

Thanks,
Eric