How to mount a CD-rom

Started by qianwan1999, May 22, 2008, 11:33:48 pm

Previous topic - Next topic

qianwan1999

I installed the Openstep 4.2 in Vmware6.Now I tried to install some software in it.But when I tried mount /dev/sd0 /mnt/cdrom,it won't work.Please tell me how to mount the CD(IDE 0:1).Thanks.

Jenne

I guess You are in need of a driver for Your CD Rom (stored on the "additional drivers" floppy or "beta drivers" floppy). Mounting CDs with command line solely won't work, I suppose.

J

itomato

You can also use the 'Disk' menu option in Workspace Manager to check for new disks.

If you managed to get it installed, the CDROM should be recognized..
-itomato

neozeed

When I had a CD on my cube it "just worked", and on the intel build of NS it "just worked"...

The only issues I've had, has been media related...
# include <wittycomment.h>

qianwan1999

Thanks for the replies.I finally figure out how to do it:I wanted to install some software which needs "root" login;I set up a password and log in as root;then I can install the softwares.Before I thought I should use single user mode(-s option when booting).But until now,I don't know how to mount a CD rom in single user mode.I tried "mount /dev/sd0  /mnt/cdrom" but it didn't work.