WordPerfect errors while installing

Started by drshmooz2001, October 11, 2008, 05:44:59 pm

Previous topic - Next topic

drshmooz2001


helf

Did you log out and log back in as he mentioned?
*INACTIVE*

RacerX

A couple questions... I know this might sound redundant, but we should cover all the bases.[list=1]
  • Do you have a folder called Fonts in your account's Library folder? (if not, you can create a new folder there and name it Fonts... using that exact spelling and capitalization)
  • When unarchived, do the fonts have the correct icon (like the ones in my screenshots) for a font?[/list:o]It might be helpful to see what you are seeing, would you be able to post screenshots of the Workspace Manager while browsing these folders? I might be able to catch something that looks off that way.

drshmooz2001

I am not sure what you are referring to about accounts library folder.


drshmooz2001


RacerX

So you've gotten them in the Fonts folder?

I'm sure I've pointed these two references out before but I really can't stress how much important basic information about NEXTSTEP 3.3 and OPENSTEP 4.x are covered in them (even though they are Sun Microsystems documents).Honestly, I printed out and bound both of these documents more than 10 years ago and still turn to them constantly even after all this time. Sun's version of OpenStep for Solaris was a little different than NEXTSTEP/OPENSTEP, but these are still the best printed manuals for the environment that you can find on the net today (in my opinion).

Because all applications in NEXTSTEP/OPENSTEP deal with text about the same, chapter 9: Typing and Editing of Using the OpenStep Desktop will come in handy when getting used to WordPerfect.

drshmooz2001

It does exactly as you said it does thing is fonts dont show up in wordperfect

RacerX

Fonts are a system wide resource, so fonts in WordPerfect aren't any different than in Edit, TextEdit, OpenWrite, Create, FrameMaker, etc.

You should be able to type out some text, highlight it, open the fonts panel, select a font, and hit the "set" button to have the font show up for that text.


...Okay, I just installed WordPerfect, and this is what I got.



Does any of this look like what you are seeing on your system?