No menus shown in OpenStep 4.2

Started by 10xor01, May 25, 2009, 10:00:12 pm

Previous topic - Next topic


I just installed a disk in my cube with a larger one that I thought had a clean install of OpenStep.  Everything looks fine, except that there are no menus items shown for any application.  I can see the title in the upper left corner "Workspace", "Terminal", etc. but none of the other menus beneath it.

I looked in the FAQ and found the question on using dwrite to change menu location.  This worked for changing the title menu, but the other menus still aren't visible.

Anyone know how to fix this (short of reinstalling the OS)?  I thought maybe there was another key for dwrite I could try.  Thanks very much.


Have the same problem. I reinstalled the software, but it gives the same problem. I started with installing on another computer (where it worked fine) and then transferred it to the problem computer, where it only displayed the title of the menu again. Is there anyone with any ideas on what I can do to fix this?