Is their such thing as NeXTSTEP Basic Programming Software?

Started by NeXTsociety, May 21, 2010, 10:29:09 pm

Previous topic - Next topic

Stealthii

I share Tj's enthusiasm.  As a modern Python developer, I was interested to see what versions of Python worked on NS/OS around that time.  Turns out Python 1.5 was at one point working and used on OpenStep systems, around 1999.  As this is by far quite an old version of Python I wouldn't stretch to a recommendation of you using it, unless you already are quite a Python amateur and don't mind losing the ability to use many assignment operators, plugins and extensions.  I'll look at the complications later of having a more modern Python interpreter run on NS/OS, until then Objective-C is definitely worth learning ;)