Another boot issue

Started by ian, July 21, 2006, 05:31:06 am

Previous topic - Next topic

ian

Hello,
Just saved a Next StationTurbo from the claws of the PC recyclers and I'm having a boot issue. The machine was booting to a NeXt prompt but I changed the boot location to the "od" in hopes of booting to a GUI. Now when it boots it sits at a non blinking prompt with the following message:

boot od(0,0,0)

I can't get it out of this boot cycle! I have tried hitting the command bar and ~ after the NeXT logo but nothing works. Does anyone have any thoughts on how to get this thing working?

Thanks,
Ian

winfried

Hi,

first, you won't get a station boot from an optical disk (those where not available in stations), so your boot device should have been "sd".
If you're not able to go back into the monitor (pressing command and ~ simultaniously), you might try to remove the accu from the main board, wait some time, put it back in place and try again. After the station looses it's infos, it will try to boot from the net and you should be able to enter the monitor and set the scsi disk (sd) as the boot device.

ian

Thanks winfried.

I had a feeling that was the option I should have picked. I'll try removing the accu later today and try again.

Again, thanks for the response.

ian

Alright, switching to "sd" worked and I can boot to the OPENSTEP login window. Now I just need to keep guessing what the login is supposed to be. At least I know the sd is working.

Thanks for the assistance winfried.

winfried

Somewhere on the net is a guide to overcome the lost root password. I don't have a link handy, but google should help. It should be via "single user boot" with boot option -s.

68040

68040

ian

Wow, Thanks for the help everyone! I've updated the password but my problem is that I don't know the login name.

This is where my computer skills lack. Is there a way into the Openstep GUI using the command line? Is there a trick to reseting the login name with out reloading Openstep? Sorry to be such a noob but any help is appreciated. :oops:

slomacuser


neozeed

you hit the command ~ to get to the firmware prompt... then

bsd -s


that will start it in single user mode... after the boot process you should get dumped to a

#

prompt.  Use the 'passwd' program to reset your password. then type in reboot, and all should be well.
# include <wittycomment.h>

ian

I finally got past the login! Thanks for everyones help. I'll need to start pouring over the users reference manual to find out what this thing can do with 10+ years of old technology.