Installation problem on Gecko

Started by hanul, June 20, 2014, 11:08:58 am

Previous topic - Next topic


I try to install NS3.3 on my 712/100, but the installation routine always stops at the same error message:

Registering: kmDevice0
SEAGATE ST32430N Rev HP04 as sd0 at sc0 target 6 lun 0

SONY CD-ROM CDU-8003A Rev  as sd1 at sc0 target 2 lun 0
        Disk Label: NEXTSTEP_3.3risc
        Disk Capacity 352MB, Device Block 2048 bytes
        Disk is Write Protected

SCSI: request timeout -  bus = 0x1, tgt = 0x2

The CD-ROM drive is an AppleCD 300 (I know, it is not the officially recommended drive HP A2655A). The HD has currently HP-UX installed on it.

I tried the following so far to no avail:

- reversed SCSI order: CD at 6, HD at 2 and 5
- changed cable position on CD-ROM drive
- with and without terminator on CD-ROM drive

Help is very much appreciated.


The Apple CD 300 has been specifically reported to not work with these machines.



On a related note, I just bought one of these units, so I'll be doing the same install in the next couple of weeks. If you come up with any tips or tricks please let me know.



The Nortel NTRH9105 that I recommended in other threads works very well with m68k, sparc and hppa hardware.  This includes NEXTSTEP / OPENSTEP installation as well as Solaris and HP-UX.


Well, the AppleCD 300 works with HP-UX on this machine. And NS boots from it using the installation CD. But the installation routine just stops at some point.

I guess, I try the Nortel drive.