CubXWindow Demo/License

Started by bensinc, November 18, 2015, 08:50:57 pm

Previous topic - Next topic


I'm running CubXWindow on my Sparc running NextStep 3.3. They provide a license key, which I can enter when I run it as root, and it seems to take it.

But, when I run it as my normal user, it's still in demo mode and it says root needs to enter the license information.

Any suggestions on this?



QuoteIf you are looking for a serial number to unlock a copy of Cub'X-Window 5.0 you can use the following:

Serial number: 9778205
License: BR4N9SeENY


I do have the serial number, and I'm able to enter it when running as root, but as a normal user it's still in demo mode.

If I try to enter the serial number as a user, it says I need to be root.


Have you tried changing the permissions on the app? Maybe that will help.


I installed as root, logged out, and logged in as 'me'.

I was able to launch CubXWindow without error.

It looks like everything is owned by root.

Maybe try deleting /LocalApps/ and reinstall?