Can't boot install on SPARCstation 5

Started by hexloo, October 26, 2018, 12:19:42 am

Previous topic - Next topic

hexloo

I'm trying to boot the NeXTSTEP 3.3.4.17 install on my SS5. After "Reading NEXTSTEP configuration" and briefly showing "Starting NEXTSTEP", the machine almost immediately restarts with no visible error. Does anyone know what the problem might be?

The ROM is new enough (2.15), the CPU should be fine (70 MHz), and I'm using the original internal Sun optical drive.

Edit: It does the same thing on OPENSTEP 4.2 as well.

Rob Blessin Black Hole

Hello Hex: Make sure the CDrom is set to SCSI ID 6 ! Make sure the SCSI Hard Drive is under 2 gb , it also may need to be low level formatted . On intel I know the termination power and termination enabled jumpers all need to be set. You can also try hooking the cdrom up at the end of the cable or middle of the cable if on the same cable as the hard drive or externally Best Regards Rob Blessin
Rob Blessin President computerpowwow ebay  sales@blackholeinc.com http://www.blackholeinc.com
303-741-9998 Serving the NeXT Community  since 2/9/93

barcher174

I agree with Rob about the SCSI ID for the CDROM. Does Solaris work OK on the machine? It may have a hardware fault. The power supplies specifically are starting to show their age.

hexloo

Quote from: "barcher174"I agree with Rob about the SCSI ID for the CDROM. Does Solaris work OK on the machine? It may have a hardware fault. The power supplies specifically are starting to show their age.

Yes, SCSI ID is 6. It's the internal drive. The hardware is fine, Solaris and NetBSD work fine.

Rob Blessin Black Hole

I found this which may be helpful how to install openstep onto an SS5 , he fumbles through a bit and succeeds... I do the same lol as nothing is set in stone  https://youtu.be/sXB9NxH-9l4
Rob Blessin President computerpowwow ebay  sales@blackholeinc.com http://www.blackholeinc.com
303-741-9998 Serving the NeXT Community  since 2/9/93