HP 9000/712 100 install help?

Started by tmkdev, June 24, 2019, 04:32:57 pm

Previous topic - Next topic


Trying to install Nextstep 3.3 onto an HP 712/100 Gecko. I can boot the install CD, it gives me a few options and gets to the install or advanced options selection and that's when the keyboard stops working.. Can't enter anything - even though it just worked for keyboard selection and the other couple of prompts.

Help? Anybody still out there?


These machines are -really- picky about the CDROM used to install. I used a yamaha drive that as I recall would only work reliably as device #2.


Tried 2 different CDs in 2 different CDROM drives, even tried copying the ISO to a hard drive partition.

I still can't get past the 1. install 2. advanced menu after the mach kernel loads. If I mash my keyboard I can get a 7 and a 2 out of it. I can't get enter/y/n etc. Like the keyboard isn't right for the driver or something? Keyboard works fine in HPUX/Linux.

It's an old 102 key HP keyboard? Maybe that's it? I wish I had another to try..


Rob Blessin Black Hole

I know you also have to set the scsi ID to 6 for the CDrom drive.  Is it a ps2 keyboard connector? also
"Most important fact missing on this FAQ is that you need BootROM 1.9 or higher for NeXTStep to boot and install.  I found this tidbit out the hard way."   
I have a pair of 725's I want to try!
Rob Blessin President computerpowwow ebay  sales@blackholeinc.com http://www.blackholeinc.com
303-741-9998 Serving the NeXT Community  since 2/9/93


Ordered a different cheapo PS/2 keyboard. See if that helps when it shows up.



Cheap keyboard got closer but not close enough.. Going to try one more. Something in the nextstep hppa ps/2 driver must be really picky..


A surplus HP keyboard I picked up does the trick - Model HP KB-0316 (Silver and black PS/2) if anybody else has this issue.

The installer doesn't like my CDROM - gets further along when I copy the ISO to a hard drive partition and boot that. It then dies trying to format the new partition for install. There a max size or something that might cause that? Does it have to be SCSI ID6 that gets installed?