boot disk images

Started by Ashman, October 21, 2006, 08:39:02 pm

Previous topic - Next topic

Ashman

So, I managed to whip up my first Bus mouse->Non-ADB mouse and I need to test it to make sure that the connections are correct.

However, in order to do that, I need to have a working machine with a working OS.

My NextStation seems to work just fine but I need to get NextStep installed.

I have copies of the 3.3 CD set, but I can't seem to get the boot disks together.  I've downloaded the images from the Apple site, but when I use rawrite on them, all I get when I try to boot from them is the following:

Bad version 0xbf0000fa
Bad cksum
Bad cksum
Bad cksum
Bad label


Any ideas what I'm doing wrong here?[/code]

brams

Quote from: "Ashman"So, I managed to whip up my first Bus mouse->Non-ADB mouse and I need to test it to make sure that the connections are correct.

However, in order to do that, I need to have a working machine with a working OS.

My NextStation seems to work just fine but I need to get NextStep installed.

I have copies of the 3.3 CD set, but I can't seem to get the boot disks together.  I've downloaded the images from the Apple site, but when I use rawrite on them, all I get when I try to boot from them is the following:

Bad version 0xbf0000fa
Bad cksum
Bad cksum
Bad cksum
Bad label


Any ideas what I'm doing wrong here?[/code]


Other than the obvious things like you have a bad floppy drive or the disk is bad, then the images must be corrupt, where did you download them from?

You can download them from RacerX's site
NeXTcube Turbo Dimension, NeXTstation Turbo Color, MP2100, Q840av, Q650, WS G4 500, Pismo G4 550, SGI Octane R12K MXE, BeBox 133.

Ashman

Yep.  Turned out to be a bad disk image.  Which is strange since I got them straight from the Apple download site.

RacreX's image worked fine.

No idea what the difference is.