NeXT Computers Forum Index NeXT Computers
www.NeXTComputers.org
 
Log in to check your private messagesLog in to check your private messages

Log inLog in  RegisterRegister


Profile  Search  Memberlist  FAQ  Usergroups
dmesg output for Mac OS X Server 1.2v3 with GeForce 2 MX

 
Post new topic   Reply to topic    NeXT Computers Forum Index -> Rhapsody
View previous topic :: View next topic  
Author Message
unixphreak



Joined: 13 May 2006
Posts: 34
Location: everywhere

PostPosted: Sat Jan 08, 2011 6:33 pm    Post subject: dmesg output for Mac OS X Server 1.2v3 with GeForce 2 MX Reply with quote

This is proof that a Mac ADC Nvidia GeForce 2 MX installed in a Power Mac G4 Dual 500 Gigabit Ethernet will boot Mac OS X Server 1.2v3.

It is definitely faster than the Rage 128 Pro!!

Also if you ever wondered the Iomega Zip Drives are supported too!!

[mystic:~] root# demesg
OK? dmesg? no demesg: Command not found. [mystic:~] root# dmesg Kernel Release 5.6: Tue Aug 8 18:54:21 PDT 2000; root(rcbuilder):Objects/kernel-190.1.obj~4/RELEASE _PPC Copyright (c) 1988-1995,1997-1999 Apple Computer, Inc. All Rights Reserved.
MACH microkernel is booting on a Power Macintosh Sawtooth class machine CPU Frequency: 498153345 Hz BUS Frequency: 99630669 Hz L2 Frequency: 249076672 Hz
mem_size = 512 M hash table factor is 1 physical memory = 512.00 megabytes. using 65600 buffers containing 256.00 megabytes of memory available memory = 214.10 megabytes. vm_page_free_count = d61b minimum quantum is 10 ms Copyright (c) 1982, 1986, 1989, 1991, 1993
The Regents of the
PPC bus support enabled rom: couldn’t get physical Registering: /pci@f0000000 Registering: /pci@f2000000 Registering: /pci@f4000000 Registering: en0 [ethernet] en0: Ethernet address 00:30:65:d2:b3:92 Registering: PMU [via-pmu] Registering: ADBBus Registering: PPCKeyboard0 at handlerID 16 Registering: PPCPointer0 Registering: Display0 [NVDA,NVMac, slot SLOT-A] hc0: device detected at port 0x8001f000 irq 11 Registering: hc0 [ata-4] ATADisk probed with controller id 461f804 hd0: ST3802110A 3.AAE hd0: using DMA transfers. IDE: block major 3, character major 15 Registering: hd0 hd0: Device Block Size: hd0: Device Capacity: hd0: Disk Label: hd1: WDC WD800JB-00FMA0 hd1: using DMA transfers. Registering: hd1 hd1: No Valid Disk Label
hd1: Device Block Size: hd1: Device Capacity: hc1: device detected at hc1: ATAPI device 0 detected. hc1: ATAPI device 1 detected. Registering: hc1 [ata-3]
No license: PDF produced by PStill (c) F. Siegert - http://www.this.net/~frank/pstill.html
University of California. All rights reserved. range.
512 bytes 76319 MB Disk 13.03G13
512 bytes 76318 MB port 0x80020000 irq 12
ATADisk probed with controller id 4624004 Registering: sc0 sd0: HITACHI DVD-ROM GD-7000 016J Registering: sd0 at Target 0 LUN 0 at sc0 sd0: Device Block Size: 2048 bytes
sd0: Device Capacity: 650 MB sd0: Disk Label: Mac_OS_X_Server_1.2 sd1: IOMEGA ZIP 100 04.H Registering: sd1 at Target 1 LUN 0 at sc0 sd1: Disk Not Ready hc2: no devices detected at port 0x80021000 Registering: USBCMD [usb] Registering: event0 Registering: kmDevice0 Root device for /pci@f2000000/pci-bridge@d/mac-io@7/ata-4@1f000/@0:12,\\mach_ker nel found: hd0 root on hd0 rootdev 300, howto 40000 sd1a: Waiting for drive to come ready........... sd1a: Disk Not Ready Registering: PPCAwacs0 [davbus] Registering: bpf st: major number 7 Registering: PPCSerialPort0 [ch-a] Registering: PPCSerialPort1 [ch-b] ch-a: couldn’t get interrupts. ch-b: couldn’t get interrupts. Registering: PDPseudo Registering: ttyda Registering: ttydb Registering: pdservd Registering: SCSI Server Display0: cscSwitchMode:-17 [mystic:~] root#
No license: PDF produced by PStill (c) F. Siegert - http://www.this.net/~frank/pstill.html
Back to top
View user's profile Send private message
unixphreak



Joined: 13 May 2006
Posts: 34
Location: everywhere

PostPosted: Sun Jan 09, 2011 5:18 pm    Post subject: Reply with quote

gonna reply to myself since no one is talking and there has been 23 visits. The only issues that I have come across is there is only a grey screen at boot until the login screen shows, and that if i use a 23" adc cinema display the display works i just can't seem to use the new aluminum keyboard and apple pro mouse with that display. will have to try another keyboard combination.

otherwise it is a great and speedy combo!!!!
Back to top
View user's profile Send private message
roo



Joined: 08 Oct 2009
Posts: 9
Location: Buckinghamshire, UK

PostPosted: Wed Jan 19, 2011 3:37 pm    Post subject: Reply with quote

Thanks, I had been wondering about upgrading to a GeForce 2 MX. Is this specific to Mac OS X Server 1.2v3 or might it work with 1.2? Is there anywhere I can look for the driver on the system?

My Power Mac G4 Server 450 (single) won't give me anything higher than 1024x768 over the DVI port of the Rage 128 Pro and I have a 1280x1024 monitor. It'll happily do 1280x1024 on the VGA port though, but that leaves the monitor's DVI port unused and the VGA ports are in great demand from the older machines!
Back to top
View user's profile Send private message
RacerX



Joined: 03 Jan 2006
Posts: 333
Location: Twin Cities, MN

PostPosted: Tue Jan 25, 2011 12:59 pm    Post subject: Reply with quote

roo wrote:
My Power Mac G4 Server 450 (single) won't give me anything higher than 1024x768 ...

Have you tried enabling all the display modes? The command is...
    defaults write Preferences NSEnableShowAllDisplayModes YES
That might give you access to display resolutions greater than 1024x768 on your display.
_________________
Rhapsody Resource Page
Back to top
View user's profile Send private message Visit poster's website
unixphreak



Joined: 13 May 2006
Posts: 34
Location: everywhere

PostPosted: Tue Jan 25, 2011 7:21 pm    Post subject: Reply with quote

I think it might be only version 1.2v3 since it is listed as working with the emac that has this as a default card.
Back to top
View user's profile Send private message
unixphreak



Joined: 13 May 2006
Posts: 34
Location: everywhere

PostPosted: Thu Nov 17, 2011 10:17 pm    Post subject: Reply with quote

would also like to note that I have a powerlogix powerforce series 233 900Mhz upgrade card working fine with Server 1.2v3 and it is quite a speed demon. Just wanting to find a couple scsi drives and use the 2490UW I have to see just how fast this will go.

I do have a problem though. I use the stock dual 500 cpu and the ati rage pro 128 for install and first setup, but I cannot get the Blue Box to boot and copy the system image to my user folder.

I can us the same disk to install on my 250Mhz wallstreet and Blue Box boot fine just not on the stock GigE Powermac.

RacerX would you have any suggestions?

If I can get it to boot on the stock setup and then if it still boots with the different video card and CPU I would have a rocking workstation that would be the talk of the Rhapsody town.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NeXT Computers Forum Index -> Rhapsody All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2017 phpBB Group