NeXT Computers Forum Index NeXT Computers
www.NeXTComputers.org
 
Log in to check your private messagesLog in to check your private messages

Log inLog in  RegisterRegister


Profile  Search  Memberlist  FAQ  Usergroups
Nextstep & Openstep broadband usage: slow speed MTU fix?

 
Post new topic   Reply to topic    NeXT Computers Forum Index -> NEXTSTEP / OPENSTEP Software
View previous topic :: View next topic  
Author Message
Eccofonic



Joined: 12 Sep 2015
Posts: 1

PostPosted: Sun Sep 13, 2015 8:17 am    Post subject: Nextstep & Openstep broadband usage: slow speed MTU fix? Reply with quote

It's been a while since I turned on a NeXT machine...

...but I am reminded of how slow both black & white hardware are when connected directly to broadband internet (cable and dsl).

Doesn't matter what brand or type of ethernet connection I use... I get no more than 24 kilobytes a second! That's slower than 256kbit DSL.

My internet is 100 times faster than that...

I seem to recall a post on usenet about Nextstep and Openstep having an MTU value hardcoded to 512 or so. But that doesn't seem to show up on a Google search anymore.

Anyone out there developed a fix or a workaround for this?
Back to top
View user's profile Send private message
Rob Blessin Black Hole
Site Admin


Joined: 05 Sep 2006
Posts: 597
Location: Ft. Collins, Colorado

PostPosted: Fri Nov 20, 2015 1:41 pm    Post subject: Re: Nextstep & Openstep broadband usage: slow speed MTU Reply with quote

Eccofonic wrote:
It's been a while since I turned on a NeXT machine...

...but I am reminded of how slow both black & white hardware are when connected directly to broadband internet (cable and dsl).

Doesn't matter what brand or type of ethernet connection I use... I get no more than 24 kilobytes a second! That's slower than 256kbit DSL.

My internet is 100 times faster than that...

I seem to recall a post on usenet about Nextstep and Openstep having an MTU value hardcoded to 512 or so. But that doesn't seem to show up on a Google search anymore.

Anyone out there developed a fix or a workaround for this?


Maybe this would be useful http://www.sean.de/Solaris/soltune.html#pathmtu
_________________
Rob Blessin President computerpowwow ebay sales@blackholeinc.com http://www.blackholeinc.com
303-741-9998 Serving the NeXT Community since 2/9/93
Back to top
View user's profile Send private message Send e-mail Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    NeXT Computers Forum Index -> NEXTSTEP / OPENSTEP Software All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2017 phpBB Group