NeXT Computers Forum Index NeXT Computers
www.NeXTComputers.org
 
Log in to check your private messagesLog in to check your private messages

Log inLog in  RegisterRegister


Profile  Search  Memberlist  FAQ  Usergroups
NextStep 3.3 on 040 Cube won't shut down

 
Post new topic   Reply to topic    NeXT Computers Forum Index -> NEXTSTEP / OPENSTEP Software
View previous topic :: View next topic  
Author Message
elemenoh



Joined: 08 May 2018
Posts: 2

PostPosted: Wed Mar 13, 2019 5:27 pm    Post subject: NextStep 3.3 on 040 Cube won't shut down Reply with quote

I have an 040 cube with NextStep 3.3 installed on a SCSI2SD. It starts up and functions fine. When I hit the power button to shut down I get the options to Log Out or Power Off. When I click Power Off the shutdown window goes away immediately, but it takes 15-20 minutes until the dock goes away. I've waited up to 30 minutes past that point for it to shut down on its own without success.

Alt+Command+* does force reboot the computer okay.
Using 'halt' in NMI also works okay.

Is there something I can do to determine what is preventing a normal shutdown? Is this delay typical when using SCSI2SD?
Back to top
View user's profile Send private message
Rob Blessin Black Hole
Site Admin


Joined: 05 Sep 2006
Posts: 719
Location: Ft. Collins, Colorado

PostPosted: Thu Mar 14, 2019 2:56 pm    Post subject: Reply with quote

Hello: A few questions do you have networking set up? What is the speed of your sd card? The Extreme Pro cards verse regular SD cards make huge a difference in terms of performance and shut down.
_________________
Rob Blessin President computerpowwow ebay sales@blackholeinc.com http://www.blackholeinc.com
303-741-9998 Serving the NeXT Community since 2/9/93
Back to top
View user's profile Send private message Send e-mail Visit poster's website
elemenoh



Joined: 08 May 2018
Posts: 2

PostPosted: Thu Mar 14, 2019 6:04 pm    Post subject: Reply with quote

The card is a SanDisk Edge 16GB Micro SD HC I (4) https://www.amazon.com/gp/product/B00FZVQPBC/ref=oh_aui_search_asin_title?ie=UTF8&psc=1

I do have a network config, but the cube is not attached to my network at the moment. If I disconnect it from the network physically, do I need to remove the internet config settings?

EDIT: I changed from local domain to netinfo. It gets rid of the dock much more quickly but still hangs at the gray screen and doesn't shut down.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NeXT Computers Forum Index -> NEXTSTEP / OPENSTEP Software All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2017 phpBB Group