NeXT Computers Forum Index NeXT Computers
www.NeXTComputers.org
 
Log in to check your private messagesLog in to check your private messages

Log inLog in  RegisterRegister


Profile  Search  Memberlist  FAQ  Usergroups
Getting more DEBUG type errors when posting lately

 
Post new topic   Reply to topic    NeXT Computers Forum Index -> Site News
View previous topic :: View next topic  
Author Message
nextchef



Joined: 17 Aug 2006
Posts: 1005
Location: Missouri, USA

PostPosted: Tue Sep 25, 2007 12:10 pm    Post subject: Getting more DEBUG type errors when posting lately Reply with quote

Been getting quite a few of the below error lately when trying to post. The post seems to succeed, but then it errors out when trying to display the thread. I am using firefox 2.0.0.7 on Kubuntu 6.06LTS.

Code:
Could not obtain topic watch information

DEBUG MODE

SQL Error : 2006 MySQL server has gone away

SELECT topic_id FROM phpbb_topics_watch WHERE topic_id = 520 AND user_id = 231

Line : 687
File : functions_post.php
 


Chef
_________________
Chef
Back to top
View user's profile Send private message
pentium



Joined: 23 Jun 2006
Posts: 1142
Location: Kamloops, BC

PostPosted: Tue Sep 25, 2007 4:58 pm    Post subject: Reply with quote

Same here.
Both my 98se and IRIX 6.5 system are getting it.
_________________

-NeXT 68040 Cube with NS 3.3 and 64Mb ram
Back to top
View user's profile Send private message Send e-mail MSN Messenger
Nitro
Site Admin


Joined: 22 Oct 2005
Posts: 421
Location: Littleton, Colorado USA

PostPosted: Tue Sep 25, 2007 6:19 pm    Post subject: Reply with quote

Thanks guys. The forum database is starting to get fat so I turned on GZip Compression. I hope that will cut down on traffic between the database server and the web server. Let me know if you continue to have errors.

Thanks,
_________________
Nitro
Back to top
View user's profile Send private message
helf



Joined: 29 Dec 2005
Posts: 1097
Location: Alabama, USA

PostPosted: Tue Oct 09, 2007 9:49 am    Post subject: Reply with quote

errors again. Every time I post a message so far today, it has spit out:

General Error

Could not obtain topic watch information

DEBUG MODE

SQL Error : 2006 MySQL server has gone away

SELECT topic_id FROM phpbb_topics_watch WHERE topic_id = 1118 AND user_id = 25

Line : 687
File : functions_post.php


The message still gets posted, it just throws that up every time.

*EDIT* except this time Razz it didn't do it... weird.
_________________
*INACTIVE*
Back to top
View user's profile Send private message AIM Address
Display posts from previous:   
Post new topic   Reply to topic    NeXT Computers Forum Index -> Site News All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2017 phpBB Group