NeXT Computers Forum Index NeXT Computers
www.NeXTComputers.org
 
Log in to check your private messagesLog in to check your private messages

Log inLog in  RegisterRegister


Profile  Search  Memberlist  FAQ  Usergroups
NextStep 3.3 installation on hppa

 
Post new topic   Reply to topic    NeXT Computers Forum Index -> Sun / HPPA Hardware
View previous topic :: View next topic  
Author Message
frankie_1



Joined: 10 Sep 2011
Posts: 5

PostPosted: Sat Sep 10, 2011 11:46 pm    Post subject: NextStep 3.3 installation on hppa Reply with quote

Hi, i have one interesting question. I've been trying to install NextStep 3.3 on my HP9000 712/60 workstation. Actually i've been trying to install it for quite a few days. So,i installed it via my Sun external SCSI cdrom and everything goes well until os reboots after clean installation. The mach kernel boots checking devices and disks and after that it loads the daemons. First problem i noticed it stops on the message about network and it tells to press ctrl-c, and when i do that it stops again on the message Mounting remote filesystems and hangs. After leaving the os for a quite time i pressed ctrl-c again and it started loading the rest of the daemons and hangs again on first lookupd deamon and after on cron daemon. I tried everything, through replacing the Netinfo conf file with default to manually editing rc scripts to bypass the NFS automounter but nevertheless it hangs in the end on whatever daemon loads after lookupd. If someone knows the problem i would appreciate it! I actually managed in the end to get graph. mode but only black screen with mouse pointer and nothing else.
Back to top
View user's profile Send private message
frankie_1



Joined: 10 Sep 2011
Posts: 5

PostPosted: Tue Sep 13, 2011 10:07 am    Post subject: Reply with quote

no one??
Back to top
View user's profile Send private message
bart



Joined: 17 Nov 2008
Posts: 4

PostPosted: Fri Feb 03, 2012 3:52 pm    Post subject: Reply with quote

You need to make sure your internal boot drive is set to SCSI ID 6.

On a 4 jumper drive, that would be the center 2.
Back to top
View user's profile Send private message
frankie_1



Joined: 10 Sep 2011
Posts: 5

PostPosted: Tue Jul 17, 2012 5:29 am    Post subject: Reply with quote

bart wrote:
You need to make sure your internal boot drive is set to SCSI ID 6.

On a 4 jumper drive, that would be the center 2.


Hi! You don't understand... i already installed NeXTStep on the machine, the problem is when it's booting it stops on 'Mounting NFS partitions'... when i hit Ctrl+C on keyboard it continues and stops again after a while, then i hit Ctrl+C a few times while it loads daemons... finally it starts GUI but i only get black screen and mouse pointer, nothing else...
Back to top
View user's profile Send private message
rpangrazio



Joined: 16 Jun 2008
Posts: 29
Location: Cleveland, OH

PostPosted: Thu Aug 09, 2012 1:09 pm    Post subject: Reply with quote

I have a 712/60 and have had absolutely no problems like the ones you are describing. Is your install media OK?

My installation process was a little convoluted because I don't have a CD drive. I net-booted Gentoo and used it to dump an ISO of the install CD to my Jazz drive(external hd basically) and booted the install from that. So I would assume that if I had a CD it would have worked fine.

It sounds like to me that it is trying to mount some network folders. Once you get into it, can you see what the /etc/fstab file has in it?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NeXT Computers Forum Index -> Sun / HPPA Hardware All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2017 phpBB Group