NeXT Computers Forum Index NeXT Computers
www.NeXTComputers.org
 
Log in to check your private messagesLog in to check your private messages

Log inLog in  RegisterRegister


Profile  Search  Memberlist  FAQ  Usergroups
Install problems - OS4.2, VMWare and Windows
Goto page Previous  1, 2, 3, 4
 
Post new topic   Reply to topic    NeXT Computers Forum Index -> Emulation / Virtualization
View previous topic :: View next topic  
Author Message
Paul Richards



Joined: 08 Aug 2015
Posts: 26

PostPosted: Thu Aug 13, 2015 3:52 am    Post subject: Reply with quote

Well I've installed VMWareFB in VMWare and, surprise, surprise I get colour and higher resolution. Smile

The downside is that the mouse is no longer controllable. When the mouse cursor is more or less in the centre of the OS Workspace it's OK but when I move it towards the sides of the screen e.g. to click on an icon or make a choice from the Workspace menu, the cursor - or rather an additional cursor - appears outside of the VMWare screen. The result is that I can't use the menus or icons.

I went into Preferences and on the Mouse changed the Desktop Layout to h=768 and w=1024. This made no difference (even with Override Detected Size checked). When I went back into Preferences for the mouse the width was shown as 640 although height was still 768. When setting h=768 and w=1024 I had pressed Done and then Save in the Preferences dialog.

I'm hoping there is a straightforward solution to this issue since I'm almost there with OS4.2 Smile
Back to top
View user's profile Send private message
andreas_g



Joined: 30 Jan 2009
Posts: 421
Location: Austria

PostPosted: Thu Aug 13, 2015 6:19 am    Post subject: Reply with quote

If I remember correctly, you have to confirm the input values in the Mouse driver input fields with enter. Else they might get lost when leaving the dialog.
Back to top
View user's profile Send private message Send e-mail
Paul Richards



Joined: 08 Aug 2015
Posts: 26

PostPosted: Thu Aug 13, 2015 8:40 pm    Post subject: Reply with quote

andreas: thank you, that solved the problem.
Back to top
View user's profile Send private message
Paul Richards



Joined: 08 Aug 2015
Posts: 26

PostPosted: Thu Aug 13, 2015 8:47 pm    Post subject: Reply with quote

I finally got OpenSTEP 4.2 working in VMWare including User and Development patches + VMMouse and VMWareFB.

I'd like to express my thanks to all those forum members who provided assistance to me during this rather steep learning curve. As part of my total immersion in all things NeXT-Jobs I'm even reading a biography of Steve Jobs Very Happy

I even felt confident enough to install OS4.2 in Virtual Box as well.

Thanks again.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NeXT Computers Forum Index -> Emulation / Virtualization All times are GMT - 7 Hours
Goto page Previous  1, 2, 3, 4
Page 4 of 4

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2017 phpBB Group