NeXT Computers Forum Index NeXT Computers
www.NeXTComputers.org
 
Log in to check your private messagesLog in to check your private messages

Log inLog in  RegisterRegister


Profile  Search  Memberlist  FAQ  Usergroups
Debug error

 
Post new topic   Reply to topic    NeXT Computers Forum Index -> Site News
View previous topic :: View next topic  
Author Message
brams



Joined: 27 Dec 2005
Posts: 508
Location: Blackburn, England

PostPosted: Mon Sep 11, 2006 1:12 pm    Post subject: Debug error Reply with quote

I keep getting this weird debug error, it happens when I post a reply or send or reply to a PM, and it does not happen all the time, it's started to happen since I upgraded to the latest version of Firefox. Is anybody else seening this?. The post are OK but it's just damm annoying and I seem to recall I've seen it on another forum I visit which makes me think it's somthing at my end. It's happening on all 4 computers I use here.
_________________
NeXTcube Turbo Dimension, NeXTstation Turbo Color, MP2100, Q840av, Q650, WS G4 500, Pismo G4 550, SGI Octane R12K MXE, BeBox 133.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
helf



Joined: 29 Dec 2005
Posts: 1097
Location: Alabama, USA

PostPosted: Mon Sep 11, 2006 2:13 pm    Post subject: Reply with quote

I have been getting this as well. I'm using opera 9. I didnt realize at first that the posts went through. so someone got like 4 private messages from me that all said the same thing Smile
Back to top
View user's profile Send private message AIM Address
nextchef



Joined: 17 Aug 2006
Posts: 999
Location: Missouri, USA

PostPosted: Mon Sep 11, 2006 2:27 pm    Post subject: Reply with quote

Add me to the list as well.

Hope someone can figure this out.
Back to top
View user's profile Send private message
Nitro
Site Admin


Joined: 22 Oct 2005
Posts: 415
Location: Littleton, Colorado USA

PostPosted: Mon Sep 11, 2006 2:43 pm    Post subject: Reply with quote

I know that we’ve had some problems on the server end with phpbb critical errors, such as “can’t connect to database”, etc. We’re going to move the site to a new Web host in about a month, so I’m hopeful that some of the server side error messages will go away.
_________________
Nitro
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NeXT Computers Forum Index -> Site News All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2001, 2005 phpBB Group