NeXT Computers Forum Index NeXT Computers
www.NeXTComputers.org
 
Log in to check your private messagesLog in to check your private messages

Log inLog in  RegisterRegister


Profile  Search  Memberlist  FAQ  Usergroups
OS X Server 1.2v3 on PDQ (Wallstreet II)

 
Post new topic   Reply to topic    NeXT Computers Forum Index -> Rhapsody
View previous topic :: View next topic  
Author Message
flecom



Joined: 30 Mar 2016
Posts: 2

PostPosted: Wed Mar 30, 2016 3:04 pm    Post subject: OS X Server 1.2v3 on PDQ (Wallstreet II) Reply with quote

So I am trying to install OS X Server 1.2v3 on my Apple Powerbook G3 Wallstreet (PDQ) and am having some trouble

I boot off the CD, went through the installer (selecting install on unsupported hardware) and it reboots, goes through various stuff/checks and then gets to "Copying HFS Booter" and sits there for about 2 hours or so, then dumps into a white console that says

Quote:
DISK INITIALIZATION FAILED
The installation program couldn't initialize the hard disk.
Installation can't continue.

Press Return to shutdown:


any suggestions? the hard drive was empty (unpartitioned) then I tried making a 1GB HFS+ partition and leaving the rest of the drive empty, same result... then I tried making a 1GB HFS+ partition and a second partition with the remaining space (also HFS+) and same result Sad

any suggestions?

everything on the machine is stock (optical drive, CPU etc) except for the hard drive (original drive died) 40GB Seagate ATA drive
Back to top
View user's profile Send private message
brams



Joined: 27 Dec 2005
Posts: 511
Location: Blackburn, England

PostPosted: Thu Mar 31, 2016 6:23 am    Post subject: Re: OS X Server 1.2v3 on PDQ (Wallstreet II) Reply with quote

flecom wrote:
So I am trying to install OS X Server 1.2v3 on my Apple Powerbook G3 Wallstreet (PDQ) and am having some trouble

I boot off the CD, went through the installer (selecting install on unsupported hardware) and it reboots, goes through various stuff/checks and then gets to "Copying HFS Booter" and sits there for about 2 hours or so, then dumps into a white console that says

Quote:
DISK INITIALIZATION FAILED
The installation program couldn't initialize the hard disk.
Installation can't continue.

Press Return to shutdown:


any suggestions? the hard drive was empty (unpartitioned) then I tried making a 1GB HFS+ partition and leaving the rest of the drive empty, same result... then I tried making a 1GB HFS+ partition and a second partition with the remaining space (also HFS+) and same result Sad

any suggestions?

everything on the machine is stock (optical drive, CPU etc) except for the hard drive (original drive died) 40GB Seagate ATA drive


Have you initialized the HDD with OS 9?

Are you using Apple drivers or 3rd party drivers?
_________________
NeXTcube Turbo Dimension, NeXTstation Turbo Color, MP2100, Q840av, Q650, WS G4 500, Pismo G4 550, SGI Octane R12K MXE, BeBox 133.
Back to top
View user's profile Send private message Send e-mail Visit poster's website AIM Address Yahoo Messenger MSN Messenger
flecom



Joined: 30 Mar 2016
Posts: 2

PostPosted: Thu Mar 31, 2016 9:20 am    Post subject: Reply with quote

yes I tried several configurations

drive completely unpartitioned and selected "free space" in installer
drive with 1gb partition and rest free space, selected 1gb partition in installer
drive with 1gb partition and rest another partition, selected 1gb partition in installer
drive with 1gb partition and rest another partition, selected 2nd partition in installer

all gave me the same result
Back to top
View user's profile Send private message
galgot



Joined: 13 Jan 2014
Posts: 42

PostPosted: Thu Mar 31, 2016 7:28 pm    Post subject: Reply with quote

I had the same kind of problem trying to install on an SSD, so now I suspect the problem is not the thing being an SSD itself but the disk size (was 32 gb). Original max size Wallstreet/PDQ HDs were 8 gb.
Back to top
View user's profile Send private message
igor_av



Joined: 10 Nov 2007
Posts: 19
Location: Québec

PostPosted: Mon Apr 04, 2016 6:06 am    Post subject: Reply with quote

I use a 40gb HD in a 233mhz PDQ without any problem (well, except for the PRAM battery wich is dead). To install OS X Server 1.2, I first initialized the drive with a mac os 9 install disk : 3 x 4gb partitions and a larger 25 gb data partition. I then installed mac os 9 on the third partition and, from this installation, proceded to install OS X Server on the first partition.

If I remember well OS X Server must be installed on the first 8 gb of ATA drives.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    NeXT Computers Forum Index -> Rhapsody All times are GMT - 7 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum



Powered by phpBB © 2017 phpBB Group