Ok what did I do to my cube....

Started by niteshooter, November 01, 2008, 11:40:38 AM

Previous topic - Next topic

niteshooter

Hi folks, I seem to have corrupted my boot drive while trying to get my network running.

Attached is a photo of where my Cube hangs up.

Guess the basics, it's a cube with the 25mhz 040 cpu, I had just upgraded the memory with 8 4MB simms so have 40MB installed and everything was ok. Running OpenStep 4.2.

I was looking into all the pull down menus trying to figure out how to setup my tcp/ip connection to the internet via 10T when I heard my MO drive spin up. I had nothing inserted into it at the moment but it seemed to want to boot up and look for something.

It wouldn't stop so I tried shutting down but the Cube OS seemed to be locked up. Power button was also locked and being a total noob I wasn't sure how else to power the Cube down so after a while I flicked off the power switch. Yes I know dumb thing to do....

So when I booted the cube back up it started normally until it put up a diagnostic screen and ended with this error.



At this point the cube is stuck, if I hit the power key I can shut down but I can't boot any further.

I have no floppy drive and no MO cartridges so I am pretty much dead in the water at this point since I can't boot from anything else. I do have Apple SCSI 2 CD roms though.

I'm not sure if all I need to do is punch in ^U to kill this process or the other ^C I tried both but not knowing anything about unix other than it's the backend for OSX makes me a bit nervous since I haven't backed up the drive yet and doing that didn't solve the problem as it seems to be looking for a deleted or damaged file.

Kevin