Rhaospdy 5.6 on a Power Mac G4 m5183? (Digital Audio)

Started by MahRain, March 30, 2009, 07:54:19 AM

Previous topic - Next topic

MahRain

According to the information I find online the Digital Audio G4 (M5183) should support v1.2 of the Mac OS X Server software. Mine is in original configuration but when I get to the point where it would start the CD after starting the installation in OS 9.2.2 the Flashing-Question-mark-folder appears. It just won't find the system folder on the CD.

How can I make this (much faster machine than my 8500) boot Rhapsody 5.6?

RacerX

I've never tried it myself, but it doesn't seem to be covered on Apple's chart of models...


Click to See Page


I heard of a few attempts, but none successfully.

You could try forcing it to see the Rhapsody partition using System Disk on the installation CD before restarting your system (and after running the installer)... but I don't believe that will work.

The only experience I've had with PowerMac G4s is with the AGP Graphics model, and it didn't require anything special to work. I had a friend install 1.2v3 on her Gigabit model and she didn't report any issues either.

Sorry I couldn't be more helpful.  :oops:

MahRain

Thank you for your elaborate reply, I went back into Mactracker using the model number and it says it's an AGP Graphics! So I might be lucky after all. I'm using the original CD-Combodrive (tried a DVD too) and original Rage video card. Still, the machine won't boot the CDROM.

(I'm sorry for the misspelled Rhapsody in the subject line, I was typing these topics FROM Rhapsody in a rather small window inside OmniWeb 3.0.2).  8)

MahRain

So, everything I could find showed that I was using an AGP Graphics type Powermac G4, so I tried firmware 4.1.8 (downgrade), I tried pionting the startup disk to the CDROM, etc. But according to this picture on Apple's site it is a Digital Audio, so no luck!


Image clickable