SCSI2SD version 5.1 Card issue

Started by krazycat, May 28, 2019, 02:40:19 PM

Previous topic - Next topic

Rob Blessin Black Hole

Hello : You should be able to do it in scsi2sd app using the drop down menu and update firmware and pointing it at the 4.8.X firmware file.  If it can still talk to the card  I'm surprised their was no a software fail safe popup panel to prevent 5.2 firmware flashing to 5.1 cards. You may check the codesrc website faq on it as well https://www.codesrc.com/mediawiki/index.php/SCSI2SD_UserManual
Rob Blessin President computerpowwow ebay  [email protected] http://www.blackholeinc.com
303-741-9998 Serving the NeXT Community  since 2/9/93